[kepler-dev] Build Problems

Ilkay Altintas altintas at sdsc.edu
Tue Oct 30 12:23:22 PDT 2007

Try changing the direction of the slashes to back slash in your  
KEPLER and PTII env var path.

I also suggest carrying this discussion to Kepler irc channel. (Info  
at: http://kepler-project.org/Wiki.jsp?page=GettingInvolved) It would  
be more effective.


On Oct 30, 2007, at 12:03 PM, Kenneth Evans wrote:

> Hi,
>>> I've not tried building Kepler with a space in the path.
> Oh.  Ok, I tried the whole thing another way.  I checked out using:
> Select "Check out as a project in the workspace" (Don't use the  
> wizard)
> Uncheck "Use default workspace location"
> Browse to somewhere that doesn't have spaces in the name.
> The result of this is two projects:
>   C:\Somewhere\kepler
>   C:\Somewhere\ptII
> These projects appear in my Eclipse workspace which is in "My  
> Documents"
> (where it has been happy for several years. ;-)  Neither has  
> a .classpath,
> Builders, or Java Build Path.  Perhaps this can be fixed later.   
> They should
> be as would be checked out without using Eclipse.
> I tried the ant build with the 4 targets, extra memory, KEPLER and  
> defined, etc.  It got much further and actually started Kepler.  It  
> then got
> an exception.  The output is attached.  This is likely a problem you
> probably know how to fix, so I'll send this now before hacking on  
> it myself.
> I can't make a launcher in Eclipse as these projects do not appear as
> options for "Location:".  I could make an external launcher, but I  
> would
> rather see if we can get this scenario fixed up.  I can also use  
> the target
> run-dev, which is the part that failed.  Perhaps you can give me some
> guidance.
> Thanks,
>         -Ken
> <kepler.build.2.output>
> _______________________________________________
> Kepler-dev mailing list
> Kepler-dev at ecoinformatics.org
> http://mercury.nceas.ucsb.edu/ecoinformatics/mailman/listinfo/ 
> kepler-dev

More information about the Kepler-dev mailing list