[kepler-dev] [Bug 2809] New: - Browser Display actor fails for Mac/Linux

Glen Jarvis glen at glenjarvis.com
Wed Apr 4 17:34:23 PDT 2007

    Actually, I had not removed $HOME/.kepler. In fact, I had several  
other nightly build directories that I had thought I had removed, but  
had missed. I removed all of those directories, including  
$HOME/.kepler. However, the problem still occurs with the ImageJ actor  
as well as the "Browser Display" actor.

    However, after this cleanup, I still see the same problem:

> glen-jarvis-computer:~/kepler20070404 gjarvis$ ./kepler.sh
> KAR Library directories: [./kar/actors, ./kar/directors]
> 528 ms. Memory: 94188K Free: 28515K (30%)
> Reading from the browser - val = false
> 2007-04-04 19:24:18.103 java[521] LSOpenFromURLSpec() returned -43 for
> application (null) path //Users/gjarvis/kepler20070404/demos/getting-started/
> demos/getting-started/species-distribution.PNG.
> 436 ms. Memory: 94188K Free: 22782K (24%)
> glen-jarvis-computer:~/kepler20070404 gjarvis$

Is there any other clean-up I should do?

Warmest Regards,

Glen Jarvis
glen at glenjarvis.com

"You must be the change you wish to see in the world." -M. Gandhi

    Thanks for checking this! I tried it on my Mac and it worked OK  
(with the CVS head) so I will have to see if I can reproduce your  
problem. I'll probably have to get back to you.

More information about the Kepler-dev mailing list