[kepler-dev] GlobusProxy actor

Norbert Podhorszki pnorbert at cs.ucdavis.edu
Fri Feb 24 08:54:02 PST 2006

Yes, it has static IP.
The problem must be somewhere in the java installation, concerning the 
security packages. Something is either missing or extra or misconfigured. 
That is why asked whether someone ran into this problem and solved.

I do not know about the authentication framework.
What I have: a DOEGrids certificate,
What I need: create a proxy certificate from that certificate.
If I cannot do that from Kepler/java, I will do that by command-line 
before running Kepler workflows.
I expect I will need it next week already, but maybe later, this depends 
on progress of others.


On Fri, 24 Feb 2006, altintas at sdsc.edu wrote:

> Hi Norbert,
> Are you on a static IP machine? This actor gives errors when run from a
> laptop.
> I used it in the past and the latest version used to work. I don't
> recommend using it though. We don't support it as the author doesn't
> directly contribute to Kepler.
> Do you think you can use the authentication framework instead? Zhijie can
> help you on how to use it.
> -ilkay
>> Hi,
>> Is there anyone, who used the GlobusProxy actor? When I run on a
>> linux/java 1.4.2_10 combo, I get the strange error message, see below.
>> There are discussions on the web about this, however, I could not find
>> resolutions. So if someone already solved this within Kepler, please, tell
>> me the secret.
>> Thanks
>> Norbert

More information about the Kepler-dev mailing list