[kepler-dev] Using SCommand in Kepler

Bertram Ludaescher ludaesch at ucdavis.edu
Thu Mar 3 23:01:46 PST 2005

Hi Tim:

The preferred way of using SRB from Kepler is via the SRB
actors. But using the command line actor should also work.

Too bad both seem to have problems... Hopefully you got this worked
out by now!?


Tim Wong writes:
 > Dear all,
 > I tried to excute the following sequence of SRB SCommands in Kepler:
 > Sinit --> Sput -vf hello.txt --> Sls --> Sexit
 > I tried using the Command line actor in Kepler.  The SCommand shows up
 > on the Kepler execution shell; however, the command is actully not
 > being executed (my file is not uploaded to the SRB space).  I tried to
 > capture the output of each command using display windows; nothing show
 > up.
 > I tried using the External Execution actor.  The SCommand "Sls" raises
 > the exception" Sls returned a non-zero return value of 3..."
 > Any idea of how to invoke SCommand in Kepler?
 > I did not use the Kepler SRB actors b/c I have a hard time getting
 > them to work properly.
 > Thank you so much.
 > Tim
 > _______________________________________________
 > kepler-dev mailing list
 > kepler-dev at ecoinformatics.org
 > http://www.ecoinformatics.org/mailman/listinfo/kepler-dev

More information about the Kepler-dev mailing list