[kepler-dev] Error in the new check ins?

Jing Tao tao at nceas.ucsb.edu
Mon Aug 1 10:50:36 PDT 2005

I got the same error. Jagan, would you mind taking a look?


Ilkay Altintas wrote:

>Hi Jagan,
>Thanks for checking in your code.
>I tried to do a quick update and compile. I get the following error:
>      [copy] Copying 20 files to /Users/altintas/project/kepler/build/src
>      [copy] Copying 3 files to  
>      [copy] Copying 1 file to  
>     [javac] Compiling 20 source files to  
>     [javac]  
>GriddlesRemoteExec.java:132: cannot access jobrun.MyJobrun_Impl
>     [javac] bad class file:  
>     [javac] class file has wrong version 49.0, should be 48.0
>     [javac] Please remove or make sure it appears in the correct  
>subdirectory of the classpath.
>     [javac]     return (Stub)(new MyJobrun_Impl().getJobrunIFPort());
>     [javac]                       ^
>     [javac] Note: Some input files use or override a deprecated API.
>     [javac] Note: Recompile with -deprecation for details.
>     [javac] 1 error
>/Users/altintas/project/kepler/build.xml:355: Compile failed; see the  
>compiler error output for details.
>Do you  know what might have caused it?
>Hopefully we can look into your questions in more details after we get  
>this to run.
>Thanks very much,
>Kepler-dev mailing list
>Kepler-dev at ecoinformatics.org

More information about the Kepler-dev mailing list