[kepler-dev] Can not invoke Graphic Editor and open sample files

Chad Berkley berkley at nceas.ucsb.edu
Mon Oct 25 11:38:05 PDT 2004

Hi Tim,

This is most likely a problem with the enhancements that we made to the 
actor library for alpha 3 which aren't completely done yet (hence the 
alpha release).  My guess is that it tried to save your composite actor 
to the actor library moml file 
which now uses a different format than what it used to use.  check out 
that file and see if you see markup for your new actor.  If you do, 
remove it and kepler will probably work again.  we'll have to check out 
how to get back the functionality of saving actors to the libarary.

let me know how that works.


Tim Wong wrote:
> Dear all,
> Hi, I'm Tim, a new subsciber to the Kepler-dec list from UC Davis
> Database group.  I am currently facing the following problems;
> I installed Kepler-1.0.0 alpha3, and JRE 1.4.2_05 in Windows XP.  I
> followed the Kelpher user guide, and successfully built the the first
> couple sample applications.  However, when I tried to save my
> composite actor in the library, Kelpher crashed.
>>From that point on, I was not able to invoke the graphic editor and
> opened any sample file from the main page.  Kelper will show me the
> jar file source code instead of opening the editor.  I checked my
> system, jar file is assoicated with the "javaw.exe".
> I tried reinstalling my JVM and Kepler, but the problem remained there.  
> Anyone has any idea?
> Thank you.
> Tim
> _______________________________________________
> kepler-dev mailing list
> kepler-dev at ecoinformatics.org
> http://www.ecoinformatics.org/mailman/listinfo/kepler-dev

More information about the Kepler-dev mailing list